<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.pauladeenmagazine.com/xmlrpc.php" />
    <script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script><script>window._wca = window._wca || [];</script>
<link rel="icon" type="image/png" href="https://www.pauladeenmagazine.com/wp-content/uploads/2018/07/favicon.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Orange-Sage Pork Chops and Brussels Sprouts - Paula Deen Magazine</title>
<meta name="description" content="Nothing beats a classic pork chop sizzling in a skillet, but this zesty Orange-Sage Pork Chops and Brussels Sprouts ups the ante for weeknight meals. "/>
<link rel="canonical" href="https://www.pauladeenmagazine.com/orange-sage-pork-chops-brussels-sprouts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Orange-Sage Pork Chops and Brussels Sprouts - Paula Deen Magazine" />
<meta property="og:description" content="Nothing beats a classic pork chop sizzling in a skillet, but this zesty Orange-Sage Pork Chops and Brussels Sprouts ups the ante for weeknight meals. " />
<meta property="og:url" content="https://www.pauladeenmagazine.com/orange-sage-pork-chops-brussels-sprouts/" />
<meta property="og:site_name" content="Paula Deen Magazine" />
<meta property="article:tag" content="Brussels Sprouts" />
<meta property="article:tag" content="orange" />
<meta property="article:tag" content="pork chops" />
<meta property="article:tag" content="weeknight dinners" />
<meta property="article:tag" content="weeknight meals" />
<meta property="article:section" content="Main Dishes" />
<meta property="article:published_time" content="2021-02-03T17:47:41-06:00" />
<meta property="article:modified_time" content="2021-02-03T18:22:16-06:00" />
<meta property="og:updated_time" content="2021-02-03T18:22:16-06:00" />
<meta property="og:image" content="https://www.pauladeenmagazine.com/wp-content/uploads/2021/02/Orange-Sage-Pork-Chops-and-Brussels-Sprouts.jpeg" />
<meta property="og:image:secure_url" content="https://www.pauladeenmagazine.com/wp-content/uploads/2021/02/Orange-Sage-Pork-Chops-and-Brussels-Sprouts.jpeg" />
<meta property="og:image:width" content="564" />
<meta property="og:image:height" content="564" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.pauladeenmagazine.com\/","name":"Paula Deen Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pauladeenmagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.pauladeenmagazine.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Paula Deen Magazine &raquo; Feed" href="https://www.pauladeenmagazine.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pauladeenmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='lgx-logo-slider-owl-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/logo-slider-wp/public/assets/lib/owl.carousel2/owl.carousel.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lgx-logo-slider-owltheme-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/logo-slider-wp/public/assets/lib/owl.carousel2/owl.theme.default.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lgx-logo-slider-animate-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/logo-slider-wp/public/assets/lib/animate/animate-logo.css?ver=20' type='text/css' media='all' />
<link rel='stylesheet' id='logo-slider-wp-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/logo-slider-wp/public/assets/css/logo-slider-wp-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='yumprint-recipe-theme-layout-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/recipe-card/css/layout.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.3.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.avada_huge_white_text{position:absolute; color:#ffffff; font-size:130px; line-height:45px; font-family:museoslab500regular;   text-shadow:0px 2px 5px rgba(0,0,0,1)}.avada_huge_black_text{position:absolute; color:#000000; font-size:130px; line-height:45px; font-family:museoslab500regular}.avada_big_black_text{position:absolute; color:#333333; font-size:42px; line-height:45px; font-family:museoslab500regular}.avada_big_white_text{position:absolute; color:#fff; font-size:42px; line-height:45px; font-family:museoslab500regular}.avada_big_black_text_center{position:absolute; color:#333333; font-size:38px; line-height:45px; font-family:museoslab500regular;   text-align:center}.avada_med_green_text{position:absolute; color:#A0CE4E; font-size:24px; line-height:24px; font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_small_gray_text{position:absolute; color:#747474; font-size:13px; line-height:20px; font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_small_white_text{position:absolute; color:#fff; font-size:13px; line-height:20px; font-family:PTSansRegular,Arial,Helvetica,sans-serif;  text-shadow:0px 2px 5px rgba(0,0,0,0.5); font-weight:700}.avada_block_black{position:absolute; color:#A0CE4E; text-shadow:none; font-size:22px; line-height:34px; padding:0px 10px; padding-top:1px;margin:0px; border-width:0px; border-style:none; background-color:#000;font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_block_green{position:absolute; color:#000; text-shadow:none; font-size:22px; line-height:34px; padding:0px 10px; padding-top:1px;margin:0px; border-width:0px; border-style:none; background-color:#A0CE4E;font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_block_white{position:absolute; color:#fff; text-shadow:none; font-size:22px; line-height:34px; padding:0px 10px; padding-top:1px;margin:0px; border-width:0px; border-style:none; background-color:#000;font-family:PTSansRegular,Arial,Helvetica,sans-serif}.avada_block_white_trans{position:absolute; color:#fff; text-shadow:none; font-size:22px; line-height:34px; padding:0px 10px; padding-top:1px;margin:0px; border-width:0px; border-style:none; background-color:rgba(0,0,0,0.6);  font-family:PTSansRegular,Arial,Helvetica,sans-serif}
</style>
<link rel='stylesheet' id='sheknows-infuse-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1.0.23' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.8.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.8.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.8.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='fusion-core-style-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-core/css/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CRoboto+Condensed%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-woocommerce-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/woocommerce/css/woocommerce.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-shortcodes-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/css/fusion-shortcodes.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-animations-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/animations.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-ilightbox-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/ilightbox.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-font-awesome-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/fonts/fontawesome/font-awesome.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='easyrecipestyle-reset-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/easyrecipeplus/css/easyrecipe-style-reset-min.css?ver=3.5.3251' type='text/css' media='all' />
<link rel='stylesheet' id='easyrecipebuttonUI-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/easyrecipeplus/ui/easyrecipe-buttonUI.css?ver=3.5.3251' type='text/css' media='all' />
<link rel='stylesheet' id='easyrecipestyle-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/easyrecipeplus/styles/style001/style.css?ver=3.5.3251.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.pauladeenmagazine.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.pauladeenmagazine.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.pauladeenmagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/logo-slider-wp/public/assets/lib/owl.carousel2/owl.carousel.js?ver=1.0.0' id='logoowljs-js'></script>
<script type='text/javascript' id='logo-slider-wp-js-extra'>
/* <![CDATA[ */
var logosliderwp = {"owl_navigationTextL":"https:\/\/www.pauladeenmagazine.com\/wp-content\/plugins\/logo-slider-wp\/public\/assets\/img\/prev.png","owl_navigationTextR":"https:\/\/www.pauladeenmagazine.com\/wp-content\/plugins\/logo-slider-wp\/public\/assets\/img\/next.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/logo-slider-wp/public/assets/js/logo-slider-wp-public.js?ver=1.0.0' id='logo-slider-wp-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/recipe-card/js/post.js?ver=5.6.1' id='yumprint-recipe-post-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.3.5' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.3.5' id='revmin-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.pauladeenmagazine.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.8.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.4.2' id='vc_woocommerce-add-to-cart-js-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202106.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/easyrecipeplus/js/easyrecipe-min.js?ver=3.5.3251' id='EasyRecipePlus-js'></script>
<script>
window.wc_ga_pro = {};

window.wc_ga_pro.ajax_url = 'https://www.pauladeenmagazine.com/wp-admin/admin-ajax.php';

window.wc_ga_pro.available_gateways = {"sfg-pg":"Credit Card"};

// interpolate json by replacing placeholders with variables
window.wc_ga_pro.interpolate_json = function( object, variables ) {

	if ( ! variables ) {
		return object;
	}

	var j = JSON.stringify( object );

	for ( var k in variables ) {
		j = j.split( '{$' + k + '}' ).join( variables[ k ] );
	}

	return JSON.parse( j );
};

// return the title for a payment gateway
window.wc_ga_pro.get_payment_method_title = function( payment_method ) {
	return window.wc_ga_pro.available_gateways[ payment_method ] || payment_method;
};

// check if an email is valid
window.wc_ga_pro.is_valid_email = function( email ) {
  return /[^\s@]+@[^\s@]+\.[^\s@]+/.test( email );
};

</script>
<!-- Start WooCommerce Google Analytics Pro -->
		<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		ga( 'create', 'UA-4237137-1', {"cookieDomain":"auto"} );
	ga( 'set', 'forceSSL', true );
	ga( 'require', 'ec' );

	
	(function() {

		// trigger an event the old-fashioned way to avoid a jQuery dependency and still support IE
		var event = document.createEvent( 'Event' );

		event.initEvent( 'wc_google_analytics_pro_loaded', true, true );

		document.dispatchEvent( event );
	})();
</script>
		<!-- end WooCommerce Google Analytics Pro -->
		<link rel="https://api.w.org/" href="https://www.pauladeenmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pauladeenmagazine.com/wp-json/wp/v2/posts/38678" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pauladeenmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pauladeenmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<meta name="generator" content="WooCommerce 4.8.0" />
<link rel='shortlink' href='https://www.pauladeenmagazine.com/?p=38678' />
<link rel="alternate" type="application/json+oembed" href="https://www.pauladeenmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pauladeenmagazine.com%2Forange-sage-pork-chops-brussels-sprouts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pauladeenmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pauladeenmagazine.com%2Forange-sage-pork-chops-brussels-sprouts%2F&#038;format=xml" />
<script type="text/javascript">
	window.yumprintRecipePlugin = "https://www.pauladeenmagazine.com/wp-content/plugins/recipe-card";
	window.yumprintRecipeAjaxUrl = "https://www.pauladeenmagazine.com/wp-admin/admin-ajax.php";
	window.yumprintRecipeUrl = "https://www.pauladeenmagazine.com/";
</script><!--[if lte IE 8]>
<script type="text/javascript">
    window.yumprintRecipeDisabled = true;
</script>
<![endif]-->
<style type="text/css">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</style><!-- Begin Boomerang header tag -->
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	
	
	
		blogherads.adq.push(function () {
								blogherads.setTargeting("ci", 38678);
								blogherads.setTargeting("pt", "post");
								blogherads.setTargeting("tags", ["brussels-sprouts","orange","pork-chops","weeknight-dinners","weeknight-meals"]);
								blogherads.setTargeting("ch", ["main-dishes","recipes"]);
			});
	</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/98/980/980842/26634/header.js"></script>
<!-- End Boomerang header tag -->
<style>.woocommerce-password-strength.short {color: #e2401c}.woocommerce-password-strength.bad {color: #e2401c}.woocommerce-password-strength.good {color: #3d9cd2}.woocommerce-password-strength.strong {color: #0f834d}</style><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3af2df6a39","wpRestUrl":"https:\/\/www.pauladeenmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pauladeenmagazine.com\/wp-admin\/","wpRestNonce":"3af2df6a39","wpRestUrl":"https:\/\/www.pauladeenmagazine.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.pauladeenmagazine.com/orange-sage-pork-chops-brussels-sprouts/amp/"><meta name="generator" content="Powered by Slider Revolution 6.3.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<meta name="google-site-verification" content="SPctvFdWcwtmgiBdEwI1BCoBniOBuBPlvBQchA4BYgo" />
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4237137-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4237137-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.pauladeenmagazine.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pauladeenmagazine.com/category/recipes/",
                    "name": "Recipes"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pauladeenmagazine.com/category/recipes/main-dishes/",
                    "name": "Main Dishes"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.pauladeenmagazine.com/orange-sage-pork-chops-brussels-sprouts/",
                    "name": "Orange-Sage Pork Chops and Brussels Sprouts"                                
                }
            }    
        ]
    }
</script>
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<style type="text/css">
html body div.easyrecipe { font-size: 14px!important;margin-bottom: 10px!important;margin-left: 10px!important;margin-right: 10px!important;padding: 30px!important;border-style: none!important;border-color: rgb(0, 0, 0)!important;background-color: rgb(255, 255, 255)!important; }
html body div.easyrecipe { font-size: 14px!important;margin-bottom: 10px!important;margin-left: 10px!important;margin-right: 10px!important;padding: 30px!important;border-style: none!important;border-color: rgb(0, 0, 0)!important;background-color: rgb(255, 255, 255)!important; }
html body div.easyrecipe .ERSName { font-size: 22px!important;font-weight: normal!important; }
html body div.easyrecipe .ERSDetails { font-size: 14px!important; }
html body div.easyrecipe .ERSSaveBtnSpan .ERSSaveBtn { background-color: rgb(128, 128, 128)!important;font-size: 14px!important;padding: 3px!important; }
html body div.easyrecipe .ERSPrintBtnSpan .ERSPrintBtn { background-color: rgb(191, 191, 191)!important;font-size: 14px!important;padding: 3px!important; }
html body div.easyrecipe .ERSIngredientsHeader { font-weight: normal!important;font-size: 18px!important; }
html body div.easyrecipe .ERSIngredients li.ingredient { font-size: 14px!important;list-style-type: none!important;padding-top: 10px!important; }
html body div.easyrecipe .ERSInstructionsHeader { font-weight: normal!important;font-size: 18px!important; }
html body div.easyrecipe .ERSInstructions .instruction { padding-top: 10px!important; }
html body div.easyrecipe .ERSNotesDiv .ERSNotesHeader { font-weight: normal!important;font-size: 18px!important; }
html body div.easyrecipe .nutrition .ERSNutritionHeader { font-size: 18px!important;font-weight: normal!important; }
</style>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #00b8c5;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #00b8c5;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #00b8c5;
                }
                .tdm-btn-style1 {
					background-color: #00b8c5;
				}
				.tdm-btn-style2:before {
				    border-color: #00b8c5;
				}
				.tdm-btn-style2 {
				    color: #00b8c5;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #00b8c5;
                    -moz-box-shadow: 0 2px 16px #00b8c5;
                    box-shadow: 0 2px 16px #00b8c5;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #00b8c5;
                    -moz-box-shadow: 0 4px 26px #00b8c5;
                    box-shadow: 0 4px 26px #00b8c5;
				}
</style>

<style id="fusion-stylesheet-inline-css" type="text/css">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-38678 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js orange-sage-pork-chops-brussels-sprouts global-block-template-10 fusion-image-hovers wpb-js-composer js-comp-ver-6.4.2 vc_responsive er-recipe td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/pauladeen" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://pinterest.com/pauladeen" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/paula_deen" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/user/PaulaDeen" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainnav-container"><ul id="menu-mainnav" class="td-mobile-main-menu"><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-58"><a href="https://www.pauladeenmagazine.com/">Home</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59"><a href="https://www.pauladeenmagazine.com/recipes/">Recipes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.pauladeenmagazine.com/category/recipes/appetizers-snacks/">Appetizers &#038; Snacks</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://www.pauladeenmagazine.com/category/recipes/beverages/">Beverages</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="https://www.pauladeenmagazine.com/category/recipes/breads-pastries/">Breads &#038; Pastries</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://www.pauladeenmagazine.com/category/recipes/sauces-and-toppings/">Condiments, Sauces &#038; Toppings</a></li>
	<li id="menu-item-4203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4203"><a href="https://www.pauladeenmagazine.com/desserts/">Desserts<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-1199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1199"><a href="https://www.pauladeenmagazine.com/category/recipes/desserts/bars-brownies-cookies/">Bars, Brownies &#038; Cookies</a></li>
		<li id="menu-item-1200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1200"><a href="https://www.pauladeenmagazine.com/category/recipes/desserts/cakes-cupcakes/">Cakes &#038; Cupcakes</a></li>
		<li id="menu-item-1201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201"><a href="https://www.pauladeenmagazine.com/category/recipes/desserts/candy-confections/">Candy &#038; Confections</a></li>
		<li id="menu-item-1202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1202"><a href="https://www.pauladeenmagazine.com/category/recipes/desserts/cobblers-crisps/">Cobblers &#038; Crisps</a></li>
		<li id="menu-item-1203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1203"><a href="https://www.pauladeenmagazine.com/category/recipes/desserts/ice-cream-pudding/">Ice Cream &#038; Pudding</a></li>
		<li id="menu-item-1204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1204"><a href="https://www.pauladeenmagazine.com/category/recipes/desserts/pies-tarts/">Pies &#038; Tarts</a></li>
	</ul>
</li>
	<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-167"><a href="https://www.pauladeenmagazine.com/category/recipes/main-dishes/">Main Dishes<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-1219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1219"><a href="https://www.pauladeenmagazine.com/category/recipes/main-dishes/casseroles/">Casseroles</a></li>
		<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://www.pauladeenmagazine.com/category/recipes/main-dishes/sandwiches/">Sandwiches</a></li>
		<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="https://www.pauladeenmagazine.com/category/recipes/main-dishes/soups-stews/">Soups &#038; Stews</a></li>
	</ul>
</li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://www.pauladeenmagazine.com/category/recipes/salads-slaws/">Salads &#038; Slaws</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.pauladeenmagazine.com/category/recipes/vegetables-sides/">Vegetables &#038; Sides</a></li>
</ul>
</li>
<li id="menu-item-3383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3383"><a href="https://www.pauladeenmagazine.com/entertaining/">Entertaining<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783"><a href="https://www.pauladeenmagazine.com/category/entertaining/holiday-menus/">Holiday Menus</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-784"><a href="https://www.pauladeenmagazine.com/category/entertaining/special-occasion-menus/">Special Occasion Menus</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-785"><a href="https://www.pauladeenmagazine.com/category/entertaining/set-your-table/">Set Your Table</a></li>
</ul>
</li>
<li id="menu-item-3767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3767"><a href="https://www.pauladeenmagazine.com/web-extras/">Web Extras<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3380"><a href="https://www.pauladeenmagazine.com/how-tos/">How-Tos<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-1786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1786"><a href="https://www.pauladeenmagazine.com/category/web-extras/how-tos/breads-cakes-pastries/">Breads, Cakes &#038; Pastries</a></li>
		<li id="menu-item-1787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1787"><a href="https://www.pauladeenmagazine.com/category/web-extras/how-tos/candy-and-confections-how-tos/">Candy &#038; Confections</a></li>
		<li id="menu-item-1788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1788"><a href="https://www.pauladeenmagazine.com/category/web-extras/how-tos/cooking-techniques/">Cooking Techniques</a></li>
		<li id="menu-item-1789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1789"><a href="https://www.pauladeenmagazine.com/category/web-extras/how-tos/eggs-meat-poultry/">Eggs, Meat &#038; Poultry</a></li>
		<li id="menu-item-1790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1790"><a href="https://www.pauladeenmagazine.com/category/web-extras/how-tos/fruits-vegetables/">Fruits &#038; Vegetables</a></li>
	</ul>
</li>
	<li id="menu-item-791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-791"><a href="https://www.pauladeenmagazine.com/category/web-extras/downloadables/">Downloadables</a></li>
	<li id="menu-item-832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-832"><a href="https://www.pauladeenmagazine.com/?p=367">Pantry Basics</a></li>
</ul>
</li>
<li id="menu-item-3387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3387"><a href="https://www.pauladeenmagazine.com/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2996"><a href="https://www.pauladeenmagazine.com/category/lifestyle/guinnys-projects/">Guinny&#8217;s Projects</a></li>
	<li id="menu-item-2997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2997"><a href="https://www.pauladeenmagazine.com/category/lifestyle/home-decor/">Home Decor</a></li>
	<li id="menu-item-13902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13902"><a href="https://www.pauladeenmagazine.com/lifestyle/travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-7947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7947"><a href="https://www.pauladeenmagazine.com/category/lifestyle/travel/travel-recipes/">Travel Recipes</a></li>
	</ul>
</li>
	<li id="menu-item-3784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3784"><a href="https://www.pauladeenmagazine.com/category/lifestyle/worth-a-try/">Worth a Try</a></li>
</ul>
</li>
<li id="menu-item-13532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13532"><a href="https://www.pauladeenmagazine.com/shop/">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-14253"><a href="https://www.pauladeenmagazine.com/product-category/regular-issues/">Regular Issues</a></li>
	<li id="menu-item-14252" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-14252"><a href="https://www.pauladeenmagazine.com/product-category/special-issues/">Special Issues</a></li>
	<li id="menu-item-31189" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31189"><a href="https://www.pauladeenmagazine.com/product-category/products/">Products</a></li>
	<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-14254"><a href="https://www.pauladeenmagazine.com/product-category/books/">Books</a></li>
	<li id="menu-item-14255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14255"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=PDC&#038;cds_page_id=187822">Subscribe</a></li>
	<li id="menu-item-14256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14256"><a href="https://www.pauladeenmagazine.com/digital/">Digital</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.pauladeenmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-utilitynav" class="top-header-menu"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-56"><a target="_blank" rel="noopener" href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=PDC&#038;cds_page_id=233280">Subscribe</a></li>
<li id="menu-item-1495" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1495"><a target="_blank" rel="noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=PDC&#038;cds_page_id=176796">Gift Subscription</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142"><a href="https://www.pauladeenmagazine.com/digital/">Digital Editions</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57"><a target="_blank" rel="noopener" href="https://www.hoffmanmediastore.com/product-category/brands/cooking-with-paula-deen/">Hoffman Media Store</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-143"><a href="https://www.pauladeenmagazine.com/recipe-of-the-week/">Recipe of the Week</a></li>
<li id="menu-item-13531" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13531"><a href="https://www.pauladeenmagazine.com/my-account/">My Account</a></li>
<li id="menu-item-15599" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15599"><a href="https://www.pauladeenmagazine.com/cart/">Cart</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/pauladeen" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://pinterest.com/pauladeen" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/paula_deen" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/user/PaulaDeen" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.pauladeenmagazine.com/">
			<img class="td-retina-data" data-retina="https://www.pauladeenmagazine.com/wp-content/uploads/2018/05/PDClogo_280x96.png" src="https://www.pauladeenmagazine.com/wp-content/uploads/2018/05/PDClogo_148x48.png" alt="Cooking with Paula Deen Magazine Logo" title="LOGO"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.pauladeenmagazine.com/">
			<img class="td-retina-data" data-retina="https://www.pauladeenmagazine.com/wp-content/uploads/2018/05/PDClogo_544x180.png" src="https://www.pauladeenmagazine.com/wp-content/uploads/2018/05/PDClogo_272x90-1.png" alt="Cooking with Paula Deen Magazine Logo" title="LOGO"/>
		</a>
	    </div>
    <div class="menu-mainnav-container"><ul id="menu-mainnav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-58"><a href="https://www.pauladeenmagazine.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-59"><a href="https://www.pauladeenmagazine.com/recipes/">Recipes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-162"><a href="https://www.pauladeenmagazine.com/category/recipes/appetizers-snacks/">Appetizers &#038; Snacks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163"><a href="https://www.pauladeenmagazine.com/category/recipes/beverages/">Beverages</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164"><a href="https://www.pauladeenmagazine.com/category/recipes/breads-pastries/">Breads &#038; Pastries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166"><a href="https://www.pauladeenmagazine.com/category/recipes/sauces-and-toppings/">Condiments, Sauces &#038; Toppings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4203"><a href="https://www.pauladeenmagazine.com/desserts/">Desserts</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1199"><a href="https://www.pauladeenmagazine.com/category/recipes/desserts/bars-brownies-cookies/">Bars, Brownies &#038; Cookies</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1200"><a href="https://www.pauladeenmagazine.com/category/recipes/desserts/cakes-cupcakes/">Cakes &#038; Cupcakes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1201"><a href="https://www.pauladeenmagazine.com/category/recipes/desserts/candy-confections/">Candy &#038; Confections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1202"><a href="https://www.pauladeenmagazine.com/category/recipes/desserts/cobblers-crisps/">Cobblers &#038; Crisps</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1203"><a href="https://www.pauladeenmagazine.com/category/recipes/desserts/ice-cream-pudding/">Ice Cream &#038; Pudding</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1204"><a href="https://www.pauladeenmagazine.com/category/recipes/desserts/pies-tarts/">Pies &#038; Tarts</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-167"><a href="https://www.pauladeenmagazine.com/category/recipes/main-dishes/">Main Dishes</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1219"><a href="https://www.pauladeenmagazine.com/category/recipes/main-dishes/casseroles/">Casseroles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169"><a href="https://www.pauladeenmagazine.com/category/recipes/main-dishes/sandwiches/">Sandwiches</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171"><a href="https://www.pauladeenmagazine.com/category/recipes/main-dishes/soups-stews/">Soups &#038; Stews</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-168"><a href="https://www.pauladeenmagazine.com/category/recipes/salads-slaws/">Salads &#038; Slaws</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170"><a href="https://www.pauladeenmagazine.com/category/recipes/vegetables-sides/">Vegetables &#038; Sides</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-3383"><a href="https://www.pauladeenmagazine.com/entertaining/">Entertaining</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-783"><a href="https://www.pauladeenmagazine.com/category/entertaining/holiday-menus/">Holiday Menus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-784"><a href="https://www.pauladeenmagazine.com/category/entertaining/special-occasion-menus/">Special Occasion Menus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-785"><a href="https://www.pauladeenmagazine.com/category/entertaining/set-your-table/">Set Your Table</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-3767"><a href="https://www.pauladeenmagazine.com/web-extras/">Web Extras</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-3380"><a href="https://www.pauladeenmagazine.com/how-tos/">How-Tos</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1786"><a href="https://www.pauladeenmagazine.com/category/web-extras/how-tos/breads-cakes-pastries/">Breads, Cakes &#038; Pastries</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1787"><a href="https://www.pauladeenmagazine.com/category/web-extras/how-tos/candy-and-confections-how-tos/">Candy &#038; Confections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1788"><a href="https://www.pauladeenmagazine.com/category/web-extras/how-tos/cooking-techniques/">Cooking Techniques</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1789"><a href="https://www.pauladeenmagazine.com/category/web-extras/how-tos/eggs-meat-poultry/">Eggs, Meat &#038; Poultry</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1790"><a href="https://www.pauladeenmagazine.com/category/web-extras/how-tos/fruits-vegetables/">Fruits &#038; Vegetables</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-791"><a href="https://www.pauladeenmagazine.com/category/web-extras/downloadables/">Downloadables</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-832"><a href="https://www.pauladeenmagazine.com/?p=367">Pantry Basics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-3387"><a href="https://www.pauladeenmagazine.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2996"><a href="https://www.pauladeenmagazine.com/category/lifestyle/guinnys-projects/">Guinny&#8217;s Projects</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2997"><a href="https://www.pauladeenmagazine.com/category/lifestyle/home-decor/">Home Decor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-13902"><a href="https://www.pauladeenmagazine.com/lifestyle/travel/">Travel</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7947"><a href="https://www.pauladeenmagazine.com/category/lifestyle/travel/travel-recipes/">Travel Recipes</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3784"><a href="https://www.pauladeenmagazine.com/category/lifestyle/worth-a-try/">Worth a Try</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-13532"><a href="https://www.pauladeenmagazine.com/shop/">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-14253"><a href="https://www.pauladeenmagazine.com/product-category/regular-issues/">Regular Issues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-14252"><a href="https://www.pauladeenmagazine.com/product-category/special-issues/">Special Issues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-31189"><a href="https://www.pauladeenmagazine.com/product-category/products/">Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-14254"><a href="https://www.pauladeenmagazine.com/product-category/books/">Books</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14255"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=PDC&#038;cds_page_id=187822">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14256"><a href="https://www.pauladeenmagazine.com/digital/">Digital</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.pauladeenmagazine.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.pauladeenmagazine.com/">
            <img class="td-retina-data" data-retina="https://www.pauladeenmagazine.com/wp-content/uploads/2018/05/PDClogo_544x180.png" src="https://www.pauladeenmagazine.com/wp-content/uploads/2018/05/PDClogo_272x90-1.png" alt="Cooking with Paula Deen Magazine Logo" title="LOGO"/>
            <span class="td-visual-hidden">Paula Deen Magazine</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_201 td_block_template_10">
<style>
/* custom css */
.tdi_1_201.td-a-rec{
					text-align: center;
				}.tdi_1_201 .td-element-style{
					z-index: -1;
				}.tdi_1_201.td-a-rec-img{
				    text-align: left;
				}.tdi_1_201.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_201.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- BLOGHER ADS Begin 728x90 ad -->
    <div id="skm-ad-banner-1"></div>
    <script type="text/javascript">
      blogherads.adq.push(['banner', 'skm-ad-banner-1']);
    </script>
    <!-- BLOGHER ADS End 728x90 ad --></div>
</div>                </div>
                    </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.pauladeenmagazine.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Recipes" class="entry-crumb" href="https://www.pauladeenmagazine.com/category/recipes/">Recipes</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Main Dishes" class="entry-crumb" href="https://www.pauladeenmagazine.com/category/recipes/main-dishes/">Main Dishes</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Orange-Sage Pork Chops and Brussels Sprouts</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-38678" class="post-38678 post type-post status-publish format-standard has-post-thumbnail category-main-dishes category-recipes tag-brussels-sprouts tag-orange tag-pork-chops tag-weeknight-dinners tag-weeknight-meals" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Orange-Sage Pork Chops and Brussels Sprouts</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date -->                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pauladeenmagazine.com%2Forange-sage-pork-chops-brussels-sprouts%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.pauladeenmagazine.com/orange-sage-pork-chops-brussels-sprouts/&amp;media=https://www.pauladeenmagazine.com/wp-content/uploads/2021/02/Orange-Sage-Pork-Chops-and-Brussels-Sprouts.jpeg&description=Nothing beats a classic pork chop sizzling in a skillet, but this zesty Orange-Sage Pork Chops and Brussels Sprouts ups the ante for weeknight meals. ">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Orange-Sage+Pork+Chops+and+Brussels+Sprouts&url=https%3A%2F%2Fwww.pauladeenmagazine.com%2Forange-sage-pork-chops-brussels-sprouts%2F&via=Paula+Deen+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://www.pauladeenmagazine.com/wp-content/uploads/2021/02/Orange-Sage-Pork-Chops-and-Brussels-Sprouts.jpeg" data-caption=""><img width="564" height="564" class="entry-thumb td-modal-image" src="https://www.pauladeenmagazine.com/wp-content/uploads/2021/02/Orange-Sage-Pork-Chops-and-Brussels-Sprouts.jpeg" srcset="https://www.pauladeenmagazine.com/wp-content/uploads/2021/02/Orange-Sage-Pork-Chops-and-Brussels-Sprouts-100x100.jpeg 100w, https://www.pauladeenmagazine.com/wp-content/uploads/2021/02/Orange-Sage-Pork-Chops-and-Brussels-Sprouts-150x150.jpeg 150w, https://www.pauladeenmagazine.com/wp-content/uploads/2021/02/Orange-Sage-Pork-Chops-and-Brussels-Sprouts-300x300.jpeg 300w, https://www.pauladeenmagazine.com/wp-content/uploads/2021/02/Orange-Sage-Pork-Chops-and-Brussels-Sprouts-420x420.jpeg 420w, https://www.pauladeenmagazine.com/wp-content/uploads/2021/02/Orange-Sage-Pork-Chops-and-Brussels-Sprouts-500x500.jpeg 500w, https://www.pauladeenmagazine.com/wp-content/uploads/2021/02/Orange-Sage-Pork-Chops-and-Brussels-Sprouts.jpeg 564w" sizes="(max-width: 564px) 100vw, 564px" alt="Orange-Sage Pork Chops and Brussels sprouts" title="Orange-Sage-Pork-Chops-and-Brussels-Sprouts.jpeg"/></a></div>
            <!-- content --><p>Nothing beats a pork chop sizzling in a skillet, but this zesty Orange-Sage Pork Chops and Brussels Sprouts ups the ante for weeknight meals. <br />
<div id="easyrecipe-38678-0" class="easyrecipe" itemscope itemtype="http://schema.org/Recipe"> <link itemprop="image" href="https://www.pauladeenmagazine.com/wp-content/uploads/2021/02/Orange-Sage-Pork-Chops-and-Brussels-Sprouts-1.jpeg"/> <div class="ERSSavePrint"> <span class="ERSSaveBtnSpan"><a href="" class="ERSSaveBtn bigoven">Save Recipe</a></span> <span class="ERSPrintBtnSpan"><a class="ERSPrintBtn" href="https://www.pauladeenmagazine.com/easyrecipe-print/38678-0/" rel="nofollow" target="_blank">Print</a></span> </div> <div itemprop="name" class="ERSName">Orange-Sage Pork Chops and Brussels Sprouts</div> <div class="ERSClear"></div> <div class="ERSDetails"> <div class="ERSClear"></div> <div class="ERSTimes"> </div> <div class="ERSClear"></div> <div class="ERSHead"> Serves:&nbsp;<span itemprop="recipeYield">Makes 4 servings</span></div> <div class="ERSClear">&nbsp;</div> </div> <div class="ERSIngredients"> <div class="ERSIngredientsHeader ERSHeading">Ingredients</div> <ul> <li class="ingredient" itemprop="ingredients">4 (5-ounce) bone-in pork chops</li> <li class="ingredient" itemprop="ingredients">1 teaspoon kosher salt, divided</li> <li class="ingredient" itemprop="ingredients">¾ teaspoon ground black pepper, divided</li> <li class="ingredient" itemprop="ingredients">3 tablespoons unsalted butter</li> <li class="ingredient" itemprop="ingredients">1 pound Brussels sprouts, trimmed and halved</li> <li class="ingredient" itemprop="ingredients">1 small red onion, cut into wedges</li> <li class="ingredient" itemprop="ingredients">1 large orange, zested, peeled, and sectioned</li> <li class="ingredient" itemprop="ingredients">1 tablespoon chopped fresh sage</li> <li class="ingredient" itemprop="ingredients">2 tablespoons orange marmalade</li> <li class="ingredient" itemprop="ingredients">Garnish: fresh sage leaves, orange zest strips</li> </ul> <div class="ERSClear"></div> </div> <div class="ERSInstructions"> <div class="ERSInstructionsHeader ERSHeading">Instructions</div> <ol> <li class="instruction" itemprop="recipeInstructions">Preheat oven to 375°.</li> <li class="instruction" itemprop="recipeInstructions">Pat chops dry with paper towels; sprinkle all over with ¾ teaspoon salt and ½ teaspoon pepper.</li> <li class="instruction" itemprop="recipeInstructions">In a large ovenproof skillet, melt butter over medium-high heat. Add chops; cook until browned, about 3 minutes per side. Remove chops from skillet, reserving drippings in pan.</li> <li class="instruction" itemprop="recipeInstructions">Stir Brussels sprouts, onion, orange zest and sections, sage, and remaining ¼ teaspoon each salt and pepper into drippings until combined; cook, stirring occasionally, for 5 minutes.</li> <li class="instruction" itemprop="recipeInstructions">Bake for 15 minutes. Stir vegetable mixture; return chops to skillet. Brush marmalade onto chops. Bake until vegetables are tender and an instant-read thermometer inserted in pork registers 145°, about 5 minutes more. Garnish with sage and zest, if desired.</li> </ol> <div class="ERSClear"></div> </div> <div class="endeasyrecipe" title="style001" style="display: none">3.5.3251</div> </div><br />
 </p>
<p> </p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.pauladeenmagazine.com/orange-sage-pork-chops-brussels-sprouts/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pauladeenmagazine.com%2Forange-sage-pork-chops-brussels-sprouts%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.pauladeenmagazine.com/orange-sage-pork-chops-brussels-sprouts/&amp;media=https://www.pauladeenmagazine.com/wp-content/uploads/2021/02/Orange-Sage-Pork-Chops-and-Brussels-Sprouts.jpeg&description=Nothing beats a classic pork chop sizzling in a skillet, but this zesty Orange-Sage Pork Chops and Brussels Sprouts ups the ante for weeknight meals. ">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Orange-Sage+Pork+Chops+and+Brussels+Sprouts&url=https%3A%2F%2Fwww.pauladeenmagazine.com%2Forange-sage-pork-chops-brussels-sprouts%2F&via=Paula+Deen+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.pauladeenmagazine.com/french-onion-soup/">French Onion Soup</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.pauladeenmagazine.com/grapefruit-cabbage-salad/">Grapefruit-Cabbage Salad</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.pauladeenmagazine.com/author/contentxpress/">Cooking with Paula Deen</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Cooking with Paula Deen"></span><meta itemprop="datePublished" content="2021-02-03T17:47:41-06:00"><meta itemprop="dateModified" content="2021-02-03T18:22:16-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pauladeenmagazine.com/orange-sage-pork-chops-brussels-sprouts/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pauladeenmagazine.com/wp-content/uploads/2018/05/PDClogo_272x90-1.png"></span><meta itemprop="name" content="Paula Deen Magazine"></span><meta itemprop="headline " content="Orange-Sage Pork Chops and Brussels Sprouts"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pauladeenmagazine.com/wp-content/uploads/2021/02/Orange-Sage-Pork-Chops-and-Brussels-Sprouts.jpeg"><meta itemprop="width" content="564"><meta itemprop="height" content="564"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_200 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_3_200" ><script>var block_tdi_3_200 = new tdBlock();
block_tdi_3_200.id = "tdi_3_200";
block_tdi_3_200.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_200","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":38678,"live_filter_cur_post_author":"12","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_200","tdc_css_class_style":"tdi_3_200_rand_style"}';
block_tdi_3_200.td_column_number = "3";
block_tdi_3_200.block_type = "td_block_related_posts";
block_tdi_3_200.post_count = "3";
block_tdi_3_200.found_posts = "1384";
block_tdi_3_200.header_color = "";
block_tdi_3_200.ajax_pagination_infinite_stop = "";
block_tdi_3_200.max_num_pages = "462";
tdBlocksArray.push(block_tdi_3_200);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_7e1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_200" href="#">RELATED ARTICLES</a><a id="tdi_5_721" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_200" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_200 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pauladeenmagazine.com/valentines-day-treats/" rel="bookmark" class="td-image-wrap " title="Valentine&#8217;s Day Treats" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Valentine Heart Sandwich Cookies" title="Valentine&#8217;s Day Treats" data-type="image_tag" data-img-url="https://www.pauladeenmagazine.com/wp-content/uploads/2021/02/Valentine-Heart-Sandwich-Cookies--218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pauladeenmagazine.com/valentines-day-treats/" rel="bookmark" title="Valentine&#8217;s Day Treats">Valentine&#8217;s Day Treats</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pauladeenmagazine.com/valentine-snack-mix/" rel="bookmark" class="td-image-wrap " title="Valentine Snack Mix" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Valentine Snack Mix" title="Valentine Snack Mix" data-type="image_tag" data-img-url="https://www.pauladeenmagazine.com/wp-content/uploads/2021/02/Valentine-Snack-Mix--218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pauladeenmagazine.com/valentine-snack-mix/" rel="bookmark" title="Valentine Snack Mix">Valentine Snack Mix</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pauladeenmagazine.com/valentine-heart-sandwich-cookies/" rel="bookmark" class="td-image-wrap " title="Valentine Heart Sandwich Cookies" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Valentine Heart Sandwich Cookies" title="Valentine Heart Sandwich Cookies" data-type="image_tag" data-img-url="https://www.pauladeenmagazine.com/wp-content/uploads/2021/02/Valentine-Heart-Sandwich-Cookies--218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pauladeenmagazine.com/valentine-heart-sandwich-cookies/" rel="bookmark" title="Valentine Heart Sandwich Cookies">Valentine Heart Sandwich Cookies</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_200" data-td_block_id="tdi_3_200"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_200" data-td_block_id="tdi_3_200"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="search-2" class="td_block_template_10 widget search-2 widget_search"><h4 class="td-block-title"><span>Recipe Search</span></h4><form method="get" class="td-search-form-widget" action="https://www.pauladeenmagazine.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div id="sheknows-infuse-ad-widget-2-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad"></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("flexrec", "sheknows-infuse-ad-widget-2-ad").display();
	});
</script>
<aside id="widget_sp_image-9" class="td_block_template_10 widget widget_sp_image-9 widget_sp_image"><a href="https://magfinder.magnetdata.net/search?query=Cooking%20with%20Paula%20Deen" target="_self" class="widget_sp_image-image-link"><img width="300" height="125" alt="Cooking with Paula Deen. Find in a Store Near You. MagFinder " class="attachment-full" style="max-width: 100%;" src="https://www.pauladeenmagazine.com/wp-content/uploads/2015/06/magfinder-hbox-PDC.gif" /></a></aside><aside id="adbutler-3" class="td_block_template_10 widget adbutler-3 widget_adbutler"><!-- PDC Box House [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc296810 = window.plc296810 || 0;
            document.write('<' + 'div id="placement_296810_' + plc296810+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(171438,296810, [300,250], 'placement_296810_' + opt.place, opt);
                },
                opt: {
                    place: plc296810++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
        </aside><div id="sheknows-infuse-ad-widget-3-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad"></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("flexrec", "sheknows-infuse-ad-widget-3-ad").display();
	});
</script>
<div id="sheknows-infuse-ad-widget-4-ad" class="sheknows-infuse-ad sheknows-infuse-widget-ad"></div>
<script type="text/javascript">
	blogherads.adq.push(function() {
				blogherads.defineSlot("medrec", "sheknows-infuse-ad-widget-4-ad").display();
	});
</script>
                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_sp_image"><a href="https://www.cookingwithpauladeen.com" target="_self" class="widget_sp_image-image-link"><img width="320" height="120" alt="Cooking with Paula Deen" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://www.pauladeenmagazine.com/wp-content/uploads/2018/05/cookingwithpauladeen-logo-wh-1-300x113.png 300w, https://www.pauladeenmagazine.com/wp-content/uploads/2018/05/cookingwithpauladeen-logo-wh-1.png 320w" sizes="(max-width: 320px) 100vw, 320px" src="https://www.pauladeenmagazine.com/wp-content/uploads/2018/05/cookingwithpauladeen-logo-wh-1.png" /></a></aside><aside class="td_block_template_10 widget widget_text">			<div class="textwidget"><hr style="color:#ffffff">
<div style="text-align:center">MORE HOFFMAN MEDIA PUBLICATIONS</div>
<hr style="color:#ffffff">
<div  class="lgx_logo_slider_app_wrapper lgx-logo-slider-wp"><div class="lgx-logo-wrapper  nav-position-b-center hover-default"  ><div class="owl-carousel lgx-logo-carousel"  data-margin="10"  data-loop="true"  data-autoplay="true"  data-autoplaytimeout="5000"  data-autoplayhoverpause="false"  data-dots="true"  data-smartspeed="500"  data-slidespeed="200"  data-paginationspeed="800"  data-itemlarge="3"  data-itemdesk="3"  data-itemtablet="3"  data-itemmobile="2"  data-navlarge="false"  data-navdesk="false"  data-navtablet="false"  data-navmobile="false"  ><div class="item lgx-log-item" ><div class="lgx-logo-item" ><a href="https://www.tasteofthesouthmagazine.com" target="_blank" rel="noopener"><img class="lgx-logo-img" src="https://www.pauladeenmagazine.com/wp-content/uploads/2018/05/tasteofthesouth-logo-wh.png" style="max-width: 350px;max-height: 350px;"   alt="Taste of the South Magazine" title="Taste of the South Magazine" /></a></div></div><div class="item lgx-log-item" ><div class="lgx-logo-item" ><a href="https://www.southerncastiron.com" target="_blank" rel="noopener"><img class="lgx-logo-img" src="https://www.pauladeenmagazine.com/wp-content/uploads/2018/05/southerncastiron-logo-wh.png" style="max-width: 350px;max-height: 350px;"   alt="Southern Cast Iron" title="Southern Cast Iron" /></a></div></div><div class="item lgx-log-item" ><div class="lgx-logo-item" ><a href="https://www.victoriamag.com/" target="_blank" rel="noopener"><img class="lgx-logo-img" src="https://www.pauladeenmagazine.com/wp-content/uploads/2018/05/victoria-logo-wh.png" style="max-width: 350px;max-height: 350px;"   alt="Victoria Magazine" title="Victoria Magazine" /></a></div></div><div class="item lgx-log-item" ><div class="lgx-logo-item" ><a href="https://www.southernhomemagazine.com/" target="_blank" rel="noopener"><img class="lgx-logo-img" src="https://www.pauladeenmagazine.com/wp-content/uploads/2018/05/southernhome-logo-wh.png" style="max-width: 350px;max-height: 350px;"   alt="Southern Home Magazine" title="Southern Home Magazine" /></a></div></div><div class="item lgx-log-item" ><div class="lgx-logo-item" ><a href="https://www.thecottagejournal.com/" target="_blank" rel="noopener"><img class="lgx-logo-img" src="https://www.pauladeenmagazine.com/wp-content/uploads/2018/05/cottagejournal-logo-wh.png" style="max-width: 350px;max-height: 350px;"   alt="The Cottage Journal Magazine" title="The Cottage Journal Magazine" /></a></div></div><div class="item lgx-log-item" ><div class="lgx-logo-item" ><a href="https://www.teatimemagazine.com/" target="_blank" rel="noopener"><img class="lgx-logo-img" src="https://www.pauladeenmagazine.com/wp-content/uploads/2018/05/teatime-logo-wh.png" style="max-width: 350px;max-height: 350px;"   alt="TeaTime Magazine" title="TeaTime Magazine" /></a></div></div><div class="item lgx-log-item" ><div class="lgx-logo-item" ><a href="https://www.southernladymagazine.com/" target="_blank" rel="noopener"><img class="lgx-logo-img" src="https://www.pauladeenmagazine.com/wp-content/uploads/2018/05/southernlady-logo-wh.png" style="max-width: 350px;max-height: 350px;"   alt="Southern Lady Magazine" title="Southern Lady Magazine" /></a></div></div><div class="item lgx-log-item" ><div class="lgx-logo-item" ><a href="http://www.classicsewingmagazine.com/" target="_blank" rel="noopener"><img class="lgx-logo-img" src="https://www.pauladeenmagazine.com/wp-content/uploads/2018/05/classicsewing-logo-wh.png" style="max-width: 350px;max-height: 350px;"   alt="Classic Sewing Magazine" title="Classic Sewing Magazine" /></a></div></div><div class="item lgx-log-item" ><div class="lgx-logo-item" ><a href="https://www.louisianacookin.com" target="_blank" rel="noopener"><img class="lgx-logo-img" src="https://www.pauladeenmagazine.com/wp-content/uploads/2018/05/louisianacookin-logo-wh.png" style="max-width: 350px;max-height: 350px;"   alt="Louisiana Cookin’" title="Louisiana Cookin’" /></a></div></div><div class="item lgx-log-item" ><div class="lgx-logo-item" ><a href="http://www.pauladeenmagazine.com/" target="_blank" rel="noopener"><img class="lgx-logo-img" src="https://www.pauladeenmagazine.com/wp-content/uploads/2018/05/cookingwithpauladeen-logo-wh.png" style="max-width: 350px;max-height: 350px;"   alt="Cooking with Paula Deen" title="Cooking with Paula Deen" /></a></div></div><div class="item lgx-log-item" ><div class="lgx-logo-item" ><a href="https://www.bakefromscratch.com/" target="_blank" rel="noopener"><img class="lgx-logo-img" src="https://www.pauladeenmagazine.com/wp-content/uploads/2018/05/bakefromscratch-logo-wh.png" style="max-width: 350px;max-height: 350px;"   alt="Bake from Scratch Magazine" title="Bake from Scratch" /></a></div></div></div></div></div></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p>At Paula’s house, a meal is a feast filled with the tastes, aromas, and spirited conversation reminiscent of a holiday family gathering. Now, celebrity chef Paula Deen shares her secrets for transforming ordinary meals into memorable occasions in <em>Cooking with Paula Deen</em>.</p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_nav_menu"><div class="menu-footernav-container"><ul id="menu-footernav" class="menu"><li id="menu-item-13556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-13556"><a target="_blank" rel="noopener" href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=PDC&#038;cds_page_id=233280">Subscribe</a></li>
<li id="menu-item-13557" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13557"><a target="_blank" rel="noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=PDC&#038;cds_page_id=176796">Gift Subscription</a></li>
<li id="menu-item-13558" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13558"><a href="https://www.pauladeenmagazine.com/digital/">Digital Editions</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-488"><a href="https://www.pauladeenmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-484"><a target="_blank" rel="noopener" href="http://w1.buysub.com/servlet/ECareGateway?cds_mag_code=SLY">Customer Service</a></li>
<li id="menu-item-485" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-485"><a target="_blank" rel="noopener" href="http://www.hoffmanmedia.com/womens-interest-advertising/">Advertising</a></li>
<li id="menu-item-14257" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14257"><a target="_blank" rel="noopener" href="https://www.pauladeen.com">Paula Deen Network</a></li>
</ul></div></aside>            </div>

        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 <em>Cooking with Paula Deen</em> Magazine.  Hoffman Media Publication. <a href="http://www.hoffmanmedia.com/privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/f3a6fd7fdcb4303beb84eae52/ed86fd371f5d78ba757bec121.js");</script>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 60212e13912bc
    -->

    	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<link rel='stylesheet' id='so-css-Newspaper-css'  href='https://www.pauladeenmagazine.com/wp-content/uploads/so-css/so-css-Newspaper.css?ver=1581113956' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.28' id='adbutler_hb_init-js'></script>
<script type='text/javascript' id='adbutler_hb_init-js-after'>
AdButlerHB.timeout = 700;
</script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.28' id='adbutler_hb_final-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.8.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_558ae8164dc3c81175709753d5d5699f","fragment_name":"wc_fragments_558ae8164dc3c81175709753d5d5699f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.8.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/www.pauladeenmagazine.com","ajax_url":"https:\/\/www.pauladeenmagazine.com\/wp-admin\/admin-ajax.php","language":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.0' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-ie9.js?ver=1' id='fusion-ie9-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/woocommerce/js/woocommerce.js?ver=1.2.2' id='fusion_builder_woocommerce_js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/modernizr.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-waypoints.js?ver=1' id='fusion-waypoints-js'></script>
<script type='text/javascript' id='fusion-animations-js-extra'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1' id='fusion-animations-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fade.js?ver=1' id='jquery-fade-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1' id='jquery-request-animation-frame-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-parallax.js?ver=1' id='fusion-parallax-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' id='fusion-video-general-js-extra'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script>
<script type='text/javascript' id='fusion-video-bg-js-extra'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/fusion-video-bg.js?ver=1' id='fusion-video-bg-js'></script>
<script type='text/javascript' id='fusion-container-js-extra'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1' id='fusion-container-js'></script>
<script type='text/javascript' id='fusion-column-bg-image-js-extra'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1' id='fusion-column-bg-image-js'></script>
<script type='text/javascript' id='fusion-equal-heights-js-extra'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-equal-heights.js?ver=1' id='fusion-equal-heights-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1' id='fusion-flip-boxes-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.4.2' id='isotope-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/packery.js?ver=2.0.0' id='packery-js'></script>
<script type='text/javascript' id='jquery-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2' id='jquery-lightbox-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script>
<script type='text/javascript' id='fusion-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.80","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8' id='images-loaded-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1' id='fusion-gallery-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1' id='jquery-count-to-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0' id='jquery-count-down-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/Froogaloop.js?ver=1' id='froogaloop-js'></script>
<script type='text/javascript' id='fusion-video-js-extra'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1' id='bootstrap-collapse-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1' id='bootstrap-modal-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5' id='bootstrap-popover-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6' id='bootstrap-transition-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1' id='bootstrap-tab-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.appear.js?ver=1' id='jquery-appear-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1' id='jquery-caroufredsel-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7' id='jquery-easy-pie-chart-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2' id='jquery-flexslider-js'></script>
<script type='text/javascript' id='jquery-fusion-maps-js-extra'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/www.pauladeenmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2' id='jquery-fusion-maps-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.hoverflow.js?ver=1' id='jquery-hover-flow-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.hoverintent.js?ver=1' id='jquery-hover-intent-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1' id='jquery-infinite-scroll-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6' id='jquery-touch-swipe-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-alert.js?ver=1' id='fusion-alert-js'></script>
<script type='text/javascript' id='fusion-carousel-js-extra'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-carousel.js?ver=1' id='fusion-carousel-js'></script>
<script type='text/javascript' id='fusion-flexslider-js-extra'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-flexslider.js?ver=1' id='fusion-flexslider-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-popover.js?ver=1' id='fusion-popover-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script>
<script type='text/javascript' id='fusion-blog-js-extra'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Pagination","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-blog.js?ver=1' id='fusion-blog-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-button.js?ver=1' id='fusion-button-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script>
<script type='text/javascript' id='fusion-ie1011-js-extra'>
/* <![CDATA[ */
var fusionIe1011Vars = {"form_bg_color":"#ffffff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-ie1011.js?ver=1' id='fusion-ie1011-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1' id='fusion-scroll-to-anchor-js'></script>
<script type='text/javascript' id='fusion-responsive-typography-js-extra'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1084px","typography_sensitivity":"0.6","typography_factor":"1.5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/fusion-builder/inc/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.pauladeenmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
		( function() {

			function trackEvents() {
				
				ga( 'send', 'pageview' );
			}

			if ( 'undefined' !== typeof ga ) {
				trackEvents();
			} else {
				// avoid using jQuery in case it's not available when this script is loaded
				document.addEventListener( 'wc_google_analytics_pro_loaded', trackEvents );
			}

		} ) ();
		
 });
</script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202106.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'166973569',post:'38678',tz:'-6',srv:'www.pauladeenmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '166973569', '38678' ]);
</script>
		<script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":38678,"object_key":"post","object_type":"post","term_ids":[68,6,161,404,1208,13536,1218]};</script>
		
</body>
</html>